Forum

F-Keys, Windows Key...
 

F-Keys, Windows Key and even my Volume Buttons on the Keyboard are activating (wrong) Hotbar slots  

Page 2 / 2
 

zavtra
(@zavtra)
Elpy
Joined: 6 months ago
Posts: 7
20/12/2020 9:31 pm  

@pineapple

In Game Settings ("X" -> "Options" -> "Game" tab) you can select checkbox "Enter chat" if you like to use it (e.g. I like).

But if you 'll click at "Bind settings" at the right side of skillbar and then Apply it (with any preferences), "Enter chat" options will be reseted to unselected.

That is a strange loop.


ReplyQuote
zavtra
(@zavtra)
Elpy
Joined: 6 months ago
Posts: 7
07/01/2021 3:52 pm  

@Pineapple

hey there! When new version of classic interface with fixes will be released?


ReplyQuote
Jonar
(@jonar)
Elpy
Joined: 7 months ago
Posts: 5
11/01/2021 1:01 pm  

@zavtra

@Pineapple

 

I second this question. Yesterday everything was working properly, but today no matter which hotbar I choose, the F-bindings are always activating the first one. Also some weird stuff started happening, I find myself sitting down and unable to move around when I log in, although I can use my skills and other people see me standing up. Have I messed something up or do I just wait for the fix? Thanks for your time!


ReplyQuote
easyhere
(@easyhere)
Newbie
Joined: 2 years ago
Posts: 1
01/03/2021 10:20 pm  

I have the same problem. F-keys only actives 1-ist bar. no matters which I choose.
Any fixes, or solves?
Still actual.


ReplyQuote
Navxar
(@navxar)
Newbie
Joined: 7 months ago
Posts: 4
26/03/2021 10:29 am  

@easyhere

Have you found the solution?


ReplyQuote
Pineapple
(@pineapple)
Member Admin
Joined: 2 years ago
Posts: 47
26/03/2021 2:18 pm  

@navxar

Where did you downloaded your current patch?


ReplyQuote
Navxar
(@navxar)
Newbie
Joined: 7 months ago
Posts: 4

ReplyQuote
Serenety
(@serenety)
Newbie
Joined: 3 weeks ago
Posts: 1
10/06/2021 7:23 pm  

After switching from the L2Reborn interface to the classic one I encountered some issues with the key configuration as well (it was working fine for the L2Reborn interface).

What I've found out so far is the following:

1. Activating the F keys - you have to check the `Qwerty` option in the bind keys menu
2. Activating the number keys - you have to check the `F-Pad` option in the bind keys menu
3. Activating the Qwerty keys - you have to check the `Numpad` option in the bind keys menu

To assign the correct skill bar to the keys you still have to use the dropdown window next to the option (even though you don't activate it).
For example if you want to use the F keys only on bar 3 you have to activate `Qwerty` and select 3 in the dropdown of `F-Pad`.

I hope this helps others that have the same issues right now.


ReplyQuote
Page 2 / 2